Версия сервера защиты не соответствует версии клиента

Иногда после очередного обновления программы выходит сообщение «Версия сервера защиты не соответствует версии клиента». Как среагировать на данное сообщение и запустить программу?

Происходит это обычно из-за того, что вместе с обновлением конфигурации обновили и саму защиту, и ее требуется переустановить.

1. Для того чтобы переустановить систему защиты, вначале необходимо ее удалить через панель управления — Программы и компоненты — Удалить программу.

Система защиты выглядит так:

Снимок11

В конце удаления необходимо будет перегрузить компьютер.

2.  Новая версия защиты (файл « SLC2_rk.exe») обычно поставляется вместе с обновлением и по умолчанию находится в каталоге шаблонов (например, путь следующий «C:\Program Files\1cv82\tmplts\Its.pro\rk\3.0.32.6»).

Установка системы защиты осуществляется запуском файла «SLC2_rk.exe» :

Снимок12

 

Снимок13

Снимок14

Снимок15

Снимок17

Снимок18

По окончании установки потребуется также снова перегрузить компьютер.

Еще о системе защиты читайте тут: Установка системы защиты конфигурации

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *